This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-devel] [Xen-usersl] Xen Kernel tree on Ubuntu Kamic

To: xen-users <xen-users@xxxxxxxxxxxxxxxxxxx>
Subject: [Xen-devel] [Xen-usersl] Xen Kernel tree on Ubuntu Kamic
From: Tej <bewith.tej@xxxxxxxxx>
Date: Sun, 8 Nov 2009 11:14:40 +0530
Cc: xen-devel@xxxxxxxxxxxxxxxxxxx
Delivery-date: Sat, 07 Nov 2009 21:45:06 -0800
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=domainkey-signature:mime-version:received:date:message-id:subject :from:to:cc:content-type; bh=qDn/qwuU2Rstte4azRzwNtC6qOZeauNadfRN0ebxQqs=; b=RTjTV7/ZOWTt7Ka3MwT+74iG2RCXDxIlCNBFDjJ0GnQiaqcyB5j3ugS6QSQa+z+wrA vIkEsUdOkwBtCl+RM4dQ43XV2uDyzPbaB0SOOEbUKb0OSo2wmQ9cAKpcA10K8fNeY6Ca p2rxpnRyRL0wSE1CbrniUZFcbtwrPb7Ffcj30=
Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:date:message-id:subject:from:to:cc:content-type; b=LhKleRhxMqDDLs4iis/pW66VfR6XgqXAnm27L16SZFuRErDrWpro0f8IQheru1TZMi dfvKqH7ygHExTTehyImcRU93KBy2F34NY7WgEHIeoXxUFB1eHP8J2Xju4JF+eOYGESUE g6Nhv9mP6yJno2h+b4oQpE+qPkcjxHOwhOJKc=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx

Recently I have tried Xen 3.4.1 (even xen-unstable.hg) and Linux tree on new ubuntyu karmic koala.
I have tried this combination on different machine AMD64, intel i386,
but every time I boot process is stop at

"Waiting for root file system" , After some time the promt drops to
initramfs shell.
I am sure the problem is not due to NOT selecting prooper SATA
controller or something ike that.....

I have tried similar hardware configuration with Xen on Jaunty it
works without any problem.
I am just wondering why it is refusing to work on Karmic, possible reasons.
1. gcc 4.4
2. make version
3. your thoughts please????

I have tried pvops kernel, it works but I need tree so any thoughts???


Xen-devel mailing list