This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-devel] Re: [ANNOUNCE] virtbench now has xen support

To: Anthony Liguori <aliguori@xxxxxxxxxx>
Subject: [Xen-devel] Re: [ANNOUNCE] virtbench now has xen support
From: Jan Michael <jan.michael@xxxxxxx>
Date: Fri, 18 May 2007 12:14:22 +0200
Cc: Rusty Russell <rusty@xxxxxxxxxxxxxxx>, Xen Mailing List <xen-devel@xxxxxxxxxxxxxxxxxxx>
Delivery-date: Fri, 18 May 2007 03:12:53 -0700
Domainkey-signature: a=rsa-sha1; c=nofws; s=beta; d=cern.ch; q=dns; h=received:message-id:date:from:to:subject:mime-version:content-type:content-transfer-encoding; b=E85PpNDcaotVgb5+rhbn9APyYKzQebt2baspzSMNkGJDW9fRvq708ZyVjL7feSW2iRV2TjWZA3B/cM4yI8N2jFxTVgw/GA4tKtqLK0NS0ekFQPvrD6wnTeNvpnrRATf9;
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
In-reply-to: <464A0F01.5030900@xxxxxxxxxx>
Keywords: CERN SpamKiller Note: -51 Charset: west-latin
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
References: <1179196706.27304.22.camel@xxxxxxxxxxxxxxxxxxxxx> <B8C22E46-2962-4702-A4DF-7A02CC576F5E@xxxxxxx> <464A0F01.5030900@xxxxxxxxxx>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx
Hi Anthony,

On 15.05.2007, at 21:50, Anthony Liguori wrote:
I've just pushed an update that should disable this test for older versions of glibc. Would appreciate if you let me know whether this fixed your build.

That did the trick. Virtbench was sucessfully build on my system. I was also able to run virtbench in local mode but when I tried to run virtbench for xen I got the following error:

[root@lxdev19 virtbench-44dc217a9422]# KERNEL="/etc/xen/vmlinuz" ./ virtbench xen --progress
virtbench: Start command failed for xen

I already tried to investigate this error viewing the virtbench logfile which I specified in SETTINGS file. But the logfile was not created :-(.

What can I do to get your benchmark work for my XEN installation?


Xen-devel mailing list