[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH][Take 3-2][Resend] Sysfs Interface for balloon driver

On Fri, Oct 20, 2006 at 08:17:03PM +0100, Keir Fraser wrote:

> I don't remember the precise details of the debate about the sysfs names,
> but <foo>_kibi_bytes isn't going to get checked in. I hate that stupid
> naming scheme, especially where noone is likely to get confused between
> whether 10^3 and 2^10 is meant. And the suffix is rather long too: it dwarfs
> the interesting bit of the name.
> Can I just 's/kibi_bytes/kb/g' when I check this in? Noone's going to get
> confused that it's units of 10^3-bits or 10^3-bytes or 2^10-bits.

Please! This is what I was asking for...


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.