[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH][Take 3-2][Resend] Sysfs Interface for balloon driver

On 20/10/06 11:32 am, "Satoshi Uchida" <s-uchida@xxxxxxxxxxxxx> wrote:

> This mail is resend mail.
> But, the units is modified by result of discussion.
> The attached patch is final version.
> Have anyone comments?

I don't remember the precise details of the debate about the sysfs names,
but <foo>_kibi_bytes isn't going to get checked in. I hate that stupid
naming scheme, especially where noone is likely to get confused between
whether 10^3 and 2^10 is meant. And the suffix is rather long too: it dwarfs
the interesting bit of the name.

Can I just 's/kibi_bytes/kb/g' when I check this in? Noone's going to get
confused that it's units of 10^3-bits or 10^3-bytes or 2^10-bits.

 -- Keir

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.