This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


RE: [Xen-users] I finally got a virtual os up, now a few questions...

To: "trist007" <drakoth777@xxxxxxxxx>, <xen-users@xxxxxxxxxxxxxxxxxxx>
Subject: RE: [Xen-users] I finally got a virtual os up, now a few questions...
From: "Marquez, Anthony" <amarquez@xxxxxxxxxxxxx>
Date: Thu, 3 Apr 2008 16:41:08 -0600
Delivery-date: Thu, 03 Apr 2008 15:41:42 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
In-reply-to: <16473871.post@xxxxxxxxxxxxxxx>
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
References: <16473871.post@xxxxxxxxxxxxxxx>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Thread-index: AciV1ZHWd85gXa5hRkSb8H9BpzK+TAABR52g
Thread-topic: [Xen-users] I finally got a virtual os up, now a few questions...
I was having similar problems... I did a total rebuild this way and all
is working...

I am using RHEL 5.1
When you build the XEN server DO NOT USE DHCP, assign a manual IP
address and this will give you ability to use XEBR0.

When building your paraviritual server, when asked for the first DHCP
use the DHCP, this will allow you to use an HTTP or FTP for locate the
stage2.img. I went round and round with Red Hat support and the
difference was the first DHCP, I was using manually assigned IP but tech
was using DHCP. I switched and was able to locate the stage2.img and
move on.

Doing the two steps above will allow you to access the Xebr0 and pass
the internet to your PV servers. 

I am new to LINUX let alone Xen, but the steps above is working for me.

On a side note, DO NOT update , Xen or PV servers built, until you are
done. I did an update right after building the Xen server and LOST
Xebr0. So, build everything first then update them.

Still learning here so maybe someone else can offer you some better
advice. Just letting you know what worked for me.


Anthony Marquez
Systems Administrator
Information Technology & Communications
New Mexico Department of Agriculture
MSC 3189 /P.O. Box 30005
Las Cruces, NM 88003-8005
Voice (575) 646-2543/Cell (575) 649-4050
Fax (575) 646-1841

-----Original Message-----
From: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
[mailto:xen-users-bounces@xxxxxxxxxxxxxxxxxxx] On Behalf Of trist007
Sent: Thursday, April 03, 2008 3:56 PM
To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] I finally got a virtual os up, now a few

I wasn't able to get a paravirtual os up.  For some reason, during the
install, after the message no ipv6 routers available, I would get
for stage2.img file.  It would ask for an ftp server and the path.  I
several of the mirrors that fedora project listed and would still get
same problem.  So I finally decided to make a virtual os so that I could
install fedora 8 from my dvd.

Anyhow, I have a system up and running, however lftp and firefox can't
connect to the internet.  I route -n and everything came up normally, i
restarted the /etc/init.d/network restart and it restarted fine, but I
don't seem to get any connectivity on firefox and lftp.  What do I need
View this message in context:
Sent from the Xen - User mailing list archive at Nabble.com.

Xen-users mailing list

Xen-users mailing list