This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] I finally got a virtual os up, now a few questions...

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] I finally got a virtual os up, now a few questions...
From: trist007 <drakoth777@xxxxxxxxx>
Date: Thu, 3 Apr 2008 14:56:14 -0700 (PDT)
Delivery-date: Thu, 03 Apr 2008 14:56:43 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
I wasn't able to get a paravirtual os up.  For some reason, during the
install, after the message no ipv6 routers available, I would get prompted
for stage2.img file.  It would ask for an ftp server and the path.  I tried
several of the mirrors that fedora project listed and would still get the
same problem.  So I finally decided to make a virtual os so that I could
install fedora 8 from my dvd.

Anyhow, I have a system up and running, however lftp and firefox can't
connect to the internet.  I route -n and everything came up normally, i
restarted the /etc/init.d/network restart and it restarted fine, but I just
don't seem to get any connectivity on firefox and lftp.  What do I need to
View this message in context: 
Sent from the Xen - User mailing list archive at Nabble.com.

Xen-users mailing list