This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] xm console gives no output

To: <xen-users@xxxxxxxxxxxxxxxxxxx>
Subject: [Xen-users] xm console gives no output
From: "matt" <matthewh@xxxxxxxxxxxxx>
Date: Thu, 4 Oct 2007 20:37:40 +0930
Delivery-date: Thu, 04 Oct 2007 04:08:44 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Hi List,
Wondering if anyone can shed some light.

Running xm console <id> does nothing for me, sometimes I get 'AT' or 'ATI9' but nothing else. The vm is functioning, is doesn't crash, and VNC works fine. Virt-manager will bring up a console just fine, but from how this will get run, that won't be nice.

I ran it under strace, and it led me to believe it has something to do with xenstore but not sure.

I am using a standard CentOS 5 Xen, but today I upgraded to 3.0.3-25, but still the same problem.

Any help is greatly appreciated.

Xen-users mailing list

<Prev in Thread] Current Thread [Next in Thread>