This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-users] xm console gives no output

> It's fairly simple, edit /etc/inittab to spawn a getty on /dev/ttyS1,

For the benefit of anyone else reading this, that should be /dev/ttyS0, I was 
being silly.


> possibly edit /etc/securetty or /etc/securettys to allow root login. 
> There's probably a more detailed writeup somewhere in the mailing lists /
> on the web / in the manual, but that's the bare bones of the procedure.
> Cheers,
> Mark
> On Thursday 04 October 2007, matt wrote:
> > Hi List,
> > Wondering if anyone can shed some light.
> >
> > Running xm console <id> does nothing for me, sometimes I get 'AT' or
> > 'ATI9' but nothing else. The vm is functioning, is doesn't crash, and
> > VNC works fine. Virt-manager will bring up a console just fine, but
> > from how this will get run, that won't be nice.
> >
> > I ran it under strace, and it led me to believe it has something to do
> > with xenstore but not sure.
> >
> > I am using a standard CentOS 5 Xen, but today I upgraded to 3.0.3-25,
> > but still the same problem.
> >
> > Any help is greatly appreciated.
> >
> > Matt
> >
> > _______________________________________________
> > Xen-users mailing list
> > Xen-users@xxxxxxxxxxxxxxxxxxx
> > http://lists.xensource.com/xen-users

Dave: Just a question. What use is a unicyle with no seat?  And no pedals!
Mark: To answer a question with a question: What use is a skateboard?
Dave: Skateboards have wheels.
Mark: My wheel has a wheel!

Xen-users mailing list

<Prev in Thread] Current Thread [Next in Thread>