This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] Hypervisor does not start?

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] Hypervisor does not start?
From: Andre Rupprich <info@xxxxxxxxxxxx>
Date: Mon, 01 Oct 2007 18:10:48 +0200
Delivery-date: Mon, 01 Oct 2007 10:11:59 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
User-agent: Thunderbird (X11/20070727)

I have a curious problem:
a few month ago i set up a root server located at my provider. This server has a serial console so that I can see the boot messages. Last week I had to reboot the server and it does not start again! After a few tries I initialized it with a new, fresh Debian, compiled Xen 3.1 and used the old kernel-config. The config of the kernel which worked. The server does not start with the new kernel! But there is no message like "kernel panic - can't mount root fs" or something else. There's only the menu from grub, a message that it begins to boot but not any more. I think the Hypervisor itself does not start?! But why?
I tried older versions from Xen but with the same result.
When I mount the harddiscs with a rescue-system I can't find any log entries. A non-xen kernel boots without any problems.

Is it possible that one of the two processors has a damage? Possibly Xen calls functions of the processor which a non-xen kernel does not use?
The next days  I will run a memory check to except the RAM as a cause...

Thanks ...


Xen-users mailing list

<Prev in Thread] Current Thread [Next in Thread>