This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] Cannot start Xend . Xen 3.2 rc4. Permission denied error 13.

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] Cannot start Xend . Xen 3.2 rc4. Permission denied error 13.
From: "T M" <tmasood@xxxxxxxxx>
Date: Thu, 27 Dec 2007 22:48:05 -0800
Delivery-date: Thu, 27 Dec 2007 22:48:55 -0800
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=domainkey-signature:received:received:message-id:date:from:to:subject:mime-version:content-type; bh=I6xvyQqf4tT8TWL4PwIiY+Iv7ovYSIM6qpjQ6tWLfjU=; b=D6v8FvmYQOv6HkLECYVI0qL+qJFsmG09zCmR9x1aD6Uej6n1p6yN45Gslz3GvrZaEyAalmo/R0qbYMeRTMMbdSjXS1YR7FAbQix2E3shTz77trQHscOiQ/u+TpqAxRewHUhDJ0NQSSOIc+M8kmQlkLS5hNoOhQJJEDOKfXBRUoA=
Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=message-id:date:from:to:subject:mime-version:content-type; b=JXyQd1EvswYHIF6tpCuU0TlxGGizGxDR+I8g9n1562coT9yb7sLoQWcJ5tk4OgBetO661iEYHDm0ZrFo6Xs0Byjm1WObxOqeOn0W5JsiEvogtWb+a5P734kK131c77IdGvKCdbfXatjvHtBYfCho5BElJzfdWGK3+cCJcR8yJGI=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
I end up with the same error after building and running xen-stable 3.2-rc4 on both Ubuntu 7.10 and Fedora Core 6. I am using AMD64 builds.
I have carefully followed the instruction on the xenbits.xensource.com on building Xen unstable.
After booting with the new Xen and dom0 kernel, I cannot use any Xen tools (such as xm) from Dom0. I have tried restarting Xend but it fails with the same errors.
The error I get is:
root@localhost xen]# xm list
Error: Unable to connect to xend: No such file or directory. Is xend running?
xend 5409] ERROR (__init__:988) Exception starting xend
((13, 'Permission denied'))
Error: (13, 'Permission denied')
domctl operation failed -- need to rebuild the user-space tool set?
Exception starting xend: (13, 'Permission denied')
What am I missing here?
Xen-users mailing list
<Prev in Thread] Current Thread [Next in Thread>
  • [Xen-users] Cannot start Xend . Xen 3.2 rc4. Permission denied error 13., T M <=