This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] Xen 4.0.1 connecting to smbfs shares

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] Xen 4.0.1 connecting to smbfs shares
From: wasting away <usuckadapp@xxxxxxxxx>
Date: Sat, 8 Dec 2007 18:28:31 -0800 (PST)
Delivery-date: Sat, 08 Dec 2007 18:29:30 -0800
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
I've just installed Xen 4.0.1 express
i have been trying to mount a share of my ISOs to the installation with out
luck.  This is what I've tried so far

1. Using Xen Center 4.0 for windows
        Run the "new storage repository" wizard
        Selected Windows File sharing
        Added the share
        With and without a username with admin rights (share is read only for
        with and without -t smbfs option
   all with the same result
        "Unable to mount the directory specified in device configuration 
   The console provides the error "smbfs: mount_data version 1919251317 is
not supported"

This indicates smbfs is not loaded

2. using console root execute
        yum install smbfs

after about 3 seconds it complets the install with the mesage "Nothing to
So smbfs is installed, but it still doesn't work

3. using the console root execute
        xe-mount-iso-sr // -t smbfs -o 

I get the same error
        "smbfs: mount_data version 1919251317 is not supported"

And that's all the dmesg errors report as well

What am I missing here?

PS i'm a realitive noob with linux and have spent about 16hrs trying to
figure this out :-/

View this message in context: 
Sent from the Xen - User mailing list archive at Nabble.com.

Xen-users mailing list

<Prev in Thread] Current Thread [Next in Thread>