This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


RE: [Xen-users] problem in starting xend

To: "Nico Kadel-Garcia" <nkadel@xxxxxxxxx>
Subject: RE: [Xen-users] problem in starting xend
From: "Gautham Kampalapur Shankar, TLS, Chennai" <gauthamk@xxxxxx>
Date: Wed, 31 Oct 2007 11:48:22 +0530
Cc: xen-users@xxxxxxxxxxxxxxxxxxx
Delivery-date: Tue, 30 Oct 2007 23:19:52 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
References: <D309264CD3651841AA75658A610447580236818D@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx> <4725BC08.1060402@xxxxxxxxx>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Thread-index: AcgaGf9DmwkJLPVYSKu59+MHtCCDfwBa9eIM
Thread-topic: [Xen-users] problem in starting xend

-----Original Message-----
From: Nico Kadel-Garcia [mailto:nkadel@xxxxxxxxx]
Sent: Mon 10/29/2007 4:25 PM
To: Gautham Kampalapur Shankar, TLS, Chennai
Cc: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: Re: [Xen-users] problem in starting xend

Gautham Kampalapur Shankar, TLS, Chennai wrote:
> I tried to install xen, but got some errors when starting xend.
> as I logged in and tried to start xend
> (/etc/init.d/xend start). I just got six-seven dot (.) printed out,
> then it
> stops. I looked more closely and found that xend could not start.
> then I looked at /var/log/xend-debug.log. here is the last few lines:
> ^^^
>    Exception starting Xend: no element found: line 1 coloumn 0
> ^^^
> and i guess the problem is because of /etc/init.d/xend scripts in
> await_daemons_up function or it may be failed because of other
> reasons. anybody experienced this
> problem, or know how to fix this?
> thanks gautham
>How did you install Xen? What OS, and which version? Did you install and
>reboot with a Xen compatible kernel?

ok i got the solution to this annoying problem..

thanks to Keir Fraser

i have deleted /var/lib/xend/* and xend started working
i don't know why but according to Kair Fraser, i was running xend out of build tree.
strange can't relate solution to problem but kudos to Kair

hope it will help others also..



The contents of this e-mail and any attachment(s) are confidential and intended 
for the named recipient(s) only.
It shall not attach any liability on the originator or HCL or its affiliates. 
Any views or opinions presented in 
this email are solely those of the author and may not necessarily reflect the 
opinions of HCL or its affiliates.
Any form of reproduction, dissemination, copying, disclosure, modification, 
distribution and / or publication of 
this message without the prior written consent of the author of this e-mail is 
strictly prohibited. If you have 
received this email in error please delete it and notify the sender 
immediately. Before opening any mail and 
attachments please check them for viruses and defect.

Xen-users mailing list
<Prev in Thread] Current Thread [Next in Thread>