This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] Xenserver 4.0.1 running SCO Flavors

To: <xen-users@xxxxxxxxxxxxxxxxxxx>
Subject: [Xen-users] Xenserver 4.0.1 running SCO Flavors
From: "Puttur, Kiran" <kiran.puttur@xxxxxx>
Date: Mon, 1 Oct 2007 20:02:07 -0000
Delivery-date: Mon, 01 Oct 2007 13:03:26 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Thread-index: AcgEZfIP6d+NMBDTSJi3z6RN2pKbdg==
Thread-topic: Xenserver 4.0.1 running SCO Flavors

Hi Xenusers,


I am trying to move all my SCO Machines running OpenServer 6.0.0, OpenServer 5.0.7,  UnixWare 7.1.4 to a Xenserver VM. As first step

I installed Xenserver 4.0.1  on a brand new HP ML370G5 box running Intel Xeon 5300 processor with Intel VT support. After installation I created

New VM from Xencenter by choosing -> New VM and then chose -> Other Install Media  in Templates and then went on to add 1 CPU / 256 MB memory

With 4GB of Virtual Hard Disk. After creating the VM, I tried booting the VM Using OpenServer 6.0.0, OpenServer 5.0.7, UnixWare 7.1.4 Installation Media

Looks like none of the media seems to be recognized by the VM.   The console displays a  following message


Processor 1 : XenSource ®  Virtual CPU

XS Virtual IDE Controller                Hard Drive (4608MB)

Unknown Device

Unknown Device

XS Virtual ATAPI – 4                     CD-Rom/DVD-Rom


Boot device : CD-ROM – success



But VM just hangs here without giving any further message, I tried booting to Windows, Linux (Red Hat) CD’s they all seems to work fine.


I know for the fact that SCO Versions does not run on XenServer as VM, or rather there is no support  announced for SCO Flavors

 but I would like to know why the SCO Image in the CD does not boot?



Any help is greatly appreciated.


Kiran Puttur.



Xen-users mailing list
<Prev in Thread] Current Thread [Next in Thread>