This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-devel] [ANNOUNCE] Xen 3.3.2 and 3.4.1 released

To: Andrew Lyon <andrew.lyon@xxxxxxxxx>
Subject: Re: [Xen-devel] [ANNOUNCE] Xen 3.3.2 and 3.4.1 released
From: Keir Fraser <keir.fraser@xxxxxxxxxxxxx>
Date: Mon, 10 Aug 2009 12:01:23 +0100
Cc: "xen-devel@xxxxxxxxxxxxxxxxxxx" <xen-devel@xxxxxxxxxxxxxxxxxxx>, Ian Jackson <Ian.Jackson@xxxxxxxxxxxxx>
Delivery-date: Mon, 10 Aug 2009 04:01:55 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
In-reply-to: <f4527be0908100311g1151b6bcsfc25a2592dd7a46e@xxxxxxxxxxxxxx>
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx
Thread-index: AcoZovKL0qDdkJLgRrK81BbrggJu+gABvNTA
Thread-topic: [Xen-devel] [ANNOUNCE] Xen 3.3.2 and 3.4.1 released
User-agent: Microsoft-Entourage/
On 10/08/2009 11:11, "Andrew Lyon" <andrew.lyon@xxxxxxxxx> wrote:

> Sorry to report this on the final 3.4.1 but I never had time to test
> any of the rc's, it appears that the fix for using videoram config
> setting was not applied to 3.4.1, when I try to start a domain with
> stdvga=1 and videoram=16 it fails:

Cc'ing Ian Jackson. He looks after the qemu tree.

 -- Keir

Xen-devel mailing list