This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-devel] FC9 - xen kernel does not boot....

To: xen-devel@xxxxxxxxxxxxxxxxxxx, xen-users@xxxxxxxxxxxxxxxxxxx, htmldeveloper@xxxxxxxxx
Subject: [Xen-devel] FC9 - xen kernel does not boot....
From: kushal waikar <kushalwaikar@xxxxxxxxxxx>
Date: Sun, 15 Mar 2009 12:58:34 +0530 (IST)
Delivery-date: Sun, 15 Mar 2009 00:29:09 -0700
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=yahoo.co.in; s=s1024; t=1237102114; bh=Q5CZ/rw411zEKOFfxEYpcriQPYZOcpyIzh9ZqgX+Qj4=; h=Message-ID:X-YMail-OSG:Received:X-Mailer:Date:From:Subject:To:MIME-Version:Content-Type; b=oKvGyfD92sSPT9M4qE2io9+Jb1BQ7/H/V47KB6eZ7qpdZST6bG75t+XB3aEjXuPkC4fDpFPRSxnHzwbISKXARIAHs2xIdJWejplRffFhnv3JifPSIheWYfLCuS1CuVYYkXslz3HPxj58OZjEsKlHU6aPtN9zwoDRGD08X3owUWs=
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=s1024; d=yahoo.co.in; h=Message-ID:X-YMail-OSG:Received:X-Mailer:Date:From:Subject:To:MIME-Version:Content-Type; b=O4qWwUAnlHhfgo9wm6cCwtR29puTrsOiN5QKBhuTzXz7PkEnjjX55I1tpJj1GO9MifrrGlUNbtxnZRLb4PA1/ja9m3TZ5QbMDOHsTWJQeeiLuviekCQ3jutF92LoltQrkX2YnH2NtHgEyEHRSVR7KrCLNqZ2gEW8ucC5m8LBR4E=;
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx

I recently installed the "Xen 3.2"(which comes with FC9)while installing FC9...Previously I have installed the "Xen"(which comes with FC8)....When I install Xen with FC8 I get Xen boot Option but when I install it with FC9 in the same manner I dont get Xen boot option...I am not getting how to install Xen on FC9....I have heard that FC9 doesnt have Dom0 support...

I have tried to install "Xen 3.3" from source code...i used following steps-->
1. make install-tools   ---> NO ERROR
2. make install-stubdom   ---> NO ERROR
3. make install-xen   ---> NO ERROR
4. make install-docs   ---> NO ERROR

But still not able to install it on FC9..
Any kind of help will be appreciated..

Kushal waikar

Get perfect Email ID for your Resume. Get before others grab.
Xen-devel mailing list
<Prev in Thread] Current Thread [Next in Thread>