[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-devel] Fwd: xen 3.0.4 freezing and crashing dom0 when starting hvm domu

  • To: "Xen devel list" <xen-devel@xxxxxxxxxxxxxxxxxxx>
  • From: "Henning Sprang" <henning_sprang@xxxxxx>
  • Date: Sat, 30 Dec 2006 14:50:10 +0100
  • Delivery-date: Sat, 30 Dec 2006 05:49:53 -0800
  • Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=beta; d=gmail.com; h=received:message-id:date:from:sender:to:subject:in-reply-to:mime-version:content-type:content-transfer-encoding:content-disposition:references:x-google-sender-auth; b=FKQAL7TEY3AxuyzcPBoweq/JrGsKlynzBgr3A8bx4Q5ta7U3BO2M0xASAh9/VBRJ/jMSOP0AyObAeEBIXqFsUW1HMBe/46MhgPaiQgTdOcJX++WMeEe7ljl/Mr++LtlaynbPaylpc/Aojx7kn6/v2xuMm1KsBExwPgFDuGRt/AI=
  • List-id: Xen developer discussion <xen-devel.lists.xensource.com>

Forwarding this to -devel as I realized it's unlikely to find many
people on -users who already testd 3.0.4, and it seems more a bug than
a usage question:

When trying out the brand new xen 3.0.4 release from mercurial I
experience dom0 freezes and reboots  when starting a hvm domU on a
system where previously xen 3.0.3 (from xensource binaries, built from
sources, and the debian packages) worked perfectly in hvm mode.

Are there any obvious things that could lead to such an effect, for
example config changes, changed build or runtime dependencies,
anything? ( For the vm
config, I tried with a vm config file that worked with 3.0.3, and also
with one from the
3.0.4 release examples).

Is there any chance that I can get some debugging info from the system?

Build and dom0 system is Debian etch, hardware is a Thinkpad T60


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.