[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] xen kernel and e1000 problem

On 12/27/06, Gémes Géza <geza@xxxxxxxxxxxxxxxxxxx> wrote:
It should be some CentOS configuration issue as e1000 is working fine
for me in two machines: Debian Etch, Xen 3.0/kernel 2.6.16 and Debian
Etch, Xen 3.0/kernel 2.6.18. What should be noted with the bridged setup
in Debian you don't try to activate the interfaces at all, just the
bridges you've configured on them.

I am sorry but i didn't understand the meaning of this ? Why shouldn't i activate the interfaces ?

Btw i resolved the problem as per Roberto's suggestion. I first tried to compile the nic drivers which came with the mb for linux, they didn't compile. Then i got the latest drivers from http://sf.net/projects/e1000, drivers release dated 14th Dec, worked. I was able to compile them, issue modprobe, assign them an ip and i can now activate the interfaces and ping outside network.


Anand Gupta
Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.