This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] Dom0 kernel PCI not using MMCONFIG CentOS

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] Dom0 kernel PCI not using MMCONFIG CentOS
From: Tapas Mishra <tapas@xxxxxxxxxxxx>
Date: Sat, 14 Nov 2009 21:54:44 +0530
Delivery-date: Sat, 14 Nov 2009 08:25:24 -0800
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
 I have a Pentium D Processor with an Intel motherboard I want to use
Xen is from CentOS
as mentioned on this page
Xen dom0 kernels included in Linux distributions

    * Redhat Enterprise Linux 5 (RHEL5) and CentOS 5
          o Includes Xen dom0 kernel based on Linux 2.6.18, with a lot
of patches and fixes by Redhat.
so I tried installing CentOS 5.04
  but after everything went fine I got a message on screen when I
tried to use the XEN kernel ,PCI not using MMCONFIG
is there any solution to this in Ubuntu 9.04 I have not been able to
compile a kernel for Dom0 since the config files I created none of
them were correct and finally did not gave any result the method
described here
has not worked at all.
Now what should I do?

Xen-users mailing list

<Prev in Thread] Current Thread [Next in Thread>