This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] virtual machine console not displaying os on domU on sles10

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] virtual machine console not displaying os on domU on sles10
From: Jeff Christensen <jeffandjaneenc@xxxxxxxxx>
Date: Mon, 7 Apr 2008 10:07:16 -0700 (PDT)
Delivery-date: Mon, 07 Apr 2008 10:07:52 -0700
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=s1024; d=yahoo.com; h=X-YMail-OSG:Received:Date:From:Subject:To:MIME-Version:Content-Type:Content-Transfer-Encoding:Message-ID; b=d7iApctcGfnU35lM3TCQ255B07oizSiKbxmiVlkDKg/KjL7BX0fKj6NELgj0ABPXGtCntB0vGHgy4wQ1cKsTCPJISlVF2V44/w1TXg2c15gDqoD12o4cDNgSvXP5x1T2CkWq4RsjZfe2YrR/jqRdzGFTkJqtx3FBY0uyCu7Fh4k=;
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Hi, this is my first time posting to this list and I am sure I am overlooking something on this. I have installed a Windows 2003 Server on xen 3.0.4 on SLES10 sp1 - 64bit. It has been working fine, but after I ran updates on the host and rebooted, I am having problems displaying the 2003 server in the virtual machine console.

I am using the virt-manager. When I open the Windows 2003 Server domU it opens and states that it is running. But no graphical interface is displayed in the console. I have also tried connecting via vnc.

It almost seems like something has messed up with the way xensource is locating the port that the domU is running on.

I just wanted to see if anyone had any ideas or suggestions on what I could look at on this.

Thanks so much for your help,

Jeff Christensen

You rock. That's why Blockbuster's offering you one month of Blockbuster Total Access, No Cost.
Xen-users mailing list
<Prev in Thread] Current Thread [Next in Thread>
  • [Xen-users] virtual machine console not displaying os on domU on sles10, Jeff Christensen <=