This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] newbie problem installing CentOS

To: Xen List <xen-users@xxxxxxxxxxxxxxxxxxx>
Subject: [Xen-users] newbie problem installing CentOS
From: "Brett L. Trotter" <brett@xxxxxxxxxx>
Date: Wed, 02 Apr 2008 20:16:54 -0500
Delivery-date: Wed, 02 Apr 2008 18:17:20 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
User-agent: Thunderbird (Windows/20080213)
I've got a CentOS 5.1 machine running the xenplus kernel, and i ran virt manager and created a new VM and have tried supplying the CentOS iso file for the URL and a loopback mounted copy of the same iso over vsftpd, both get the VM into anaconda, but i see an error on one of the virtual consoles saying reached cdsetup without cd device and won't go any further. I can ping the VM from the host, so I think networking is happy, but I must be missing something silly. Any advice would be greatly appreciated.

Xen-users mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [Xen-users] newbie problem installing CentOS, Brett L. Trotter <=