This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] Re: Xen failed to boot on QEMU+Debian

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-users] Re: Xen failed to boot on QEMU+Debian
From: "Haifeng He" <hehaifeng2nd@xxxxxxxxx>
Date: Wed, 24 Oct 2007 18:10:58 -0700
Delivery-date: Wed, 24 Oct 2007 18:11:42 -0700
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=beta; h=domainkey-signature:received:received:message-id:date:from:to:subject:in-reply-to:mime-version:content-type:content-transfer-encoding:content-disposition:references; bh=cKEcz+Rni2hOBIikZMxuuR5obHPF35O9njBvDmerHPs=; b=ea98OwBiVznPiTiZ1NcuwxsHGG3ehfkFL9nhLqjmghlAHo/zznNaGWo5NAz2xlQTeIi65AY0WX7iluIhVvlrAjQS44UIW1kNH1lQzjGoKI+K8pz7lsoQ7KrDhNQHjfI8rNBVmL+Ox/oFV3xQzDMNec1Szx0PV8eIEktR7lwarsQ=
Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=beta; h=received:message-id:date:from:to:subject:in-reply-to:mime-version:content-type:content-transfer-encoding:content-disposition:references; b=qkUjMWnsR6qad/tO2HNixBvHr1yZFf/RGQZtnqsnvCbVi6o5CdO3by/IuuAkZavvU5bN5XFCY1RUqdzA1hVoWy7R+q8j7Sebt6BCH2nN/+l96CgbMKD4hRz29LcQp2U2ztUkbjCO3AmEv3Shu54DhsTq7Acf/wLzf/cLjye4M2U=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
In-reply-to: <ab08258e0710241635l381e7a00kf5be53187754074d@xxxxxxxxxxxxxx>
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
References: <ab08258e0710241635l381e7a00kf5be53187754074d@xxxxxxxxxxxxxx>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
BTW, the version of Xen I used is 3.1.0 (both the binary and source code).

On 10/24/07, Haifeng He <hehaifeng2nd@xxxxxxxxx> wrote:
> Hi, All
> I was trying to run Xen inside a virtual machine runing with QEMU. Basically,
> I installed Debian on QEMU virtual machine and then tried to install Xen
> on Debian. I first tried install Xen using precompiled binary and it turns out
> to be working. However, when I tried to install Xen with source code, Xen
> wouldn't boot correctly.
> The failure message I got is:
> ...
> input: ImExPS/2 Mouse as /class/input/input1
> Loading, please wait ...
> BUG : unable to handle kernel paging request at virtual address c5da4588.
>   printing eip:
> ...
> My guess is that the Dom0 kernel somehow corrupts but not sure. Does anybody
> have any idea about it? Has anybody had experience of running Xen inside QEMU?
> Any help will be appreciated.
> Thanks
> Haifeng

Xen-users mailing list

<Prev in Thread] Current Thread [Next in Thread>