This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] Xen Install: "No filesystem could mount root, tried: ext2"

To: <xen-users@xxxxxxxxxxxxxxxxxxx>
Subject: [Xen-users] Xen Install: "No filesystem could mount root, tried: ext2"
From: "Alasdair P Mclean" <mcleanap@xxxxxxxxxxxxx>
Date: Wed, 17 Oct 2007 09:52:30 +0100
Delivery-date: Wed, 17 Oct 2007 01:53:35 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Thread-index: AcgQmw0VM7w2EodqQm2s/IyR5gDygQ==
Thread-topic: Xen Install: "No filesystem could mount root, tried: ext2"

Hey guys, first time install, would appreciate any help.

On booting up the following error occurs: "No filesystem could mount root, tried: ext2. Kernel panic - not syncing: VFS unable to mount root fs on unknown-block(0,0)"

Like I say, any ideas very much appreciated. I've copied my menu.lst entry for Xen below if it's any use,


grub menu.lst:

title Xen 3.0 / XenLinux 2.6
  root (hd0,0)
  module /boot/xen-3.1.gz dom0_mem=262144 noreboot
  module /boot/vmlinuz-2.6-xen root=/dev/hda1 ro console=tty
  module /boot/initrd-2.6-xen

Xen-users mailing list
<Prev in Thread] Current Thread [Next in Thread>