This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-users] Re: /usr/lib64/xen/bin/qemu-dm: invalidoption--'-vncconnect'

To: <xen-users@xxxxxxxxxxxxxxxxxxx>
Subject: [Xen-users] Re: /usr/lib64/xen/bin/qemu-dm: invalidoption--'-vncconnect'
From: "Luis Raddatz L." <luis.raddatz@xxxxxx>
Date: Fri, 22 Sep 2006 15:32:59 -0400
Delivery-date: Fri, 22 Sep 2006 12:34:16 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
In-reply-to: <51D1F0F52CF63A4689328DDC077F7498A1CA6A@xxxxxxxxxxxxxxxxxxxxxxxx>
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
Organization: Universidad Adolfo Ibanez
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Thread-index: AcbY78FknQK3H3NmS6i+ltpdi591pwFjU3kg

Hey Max, thanks a lot…

You was right. I download the sources, and the VNC support work without problem.

Really, thanks man…. I was trying the precompiled tarball for a week, with no results.

I think that the precompiled binaries tarball for 64 bits, was done without vnc support. Is a mistake that someone need to fix it.







De: Max E Baro [mailto:MEB@xxxxxxxxxxxxxxxxx]
Enviado el: Viernes, 15 de Septiembre de 2006 13:50
Para: 'Luis Raddatz L.'
Asunto: RE: [Xen-users] Dell PowerEdge + XEN


I download source and custom compile only so I can match the HW drivers.  Dell's are pretty picky when it comes to getting the drivers right.  Also, you will need to make a custom initrd for the xen kernel.  Make sure the modprobe.conf file is updated for the megaraid driver and when you run mkinitrd, specify the xen kernel literally.



-----Original Message-----
From: Luis Raddatz L. [mailto:luis.raddatz@xxxxxx]
Sent: Friday, September 15, 2006 1:23 PM
To: Max E Baro
Subject: RE: [Xen-users] Dell PowerEdge + XEN

Hi Max,


A question?

What method you use to install XEN?


Download tarball and install ?

Download the sources and compile the files ?

Use yum install kernel-xen0 ?



Best regards



De: xen-users-bounces@xxxxxxxxxxxxxxxxxxx [mailto:xen-users-bounces@xxxxxxxxxxxxxxxxxxx] En nombre de Max E Baro
Enviado el: Jueves, 14 de Septiembre de 2006 13:56
Para: 'xen-users@xxxxxxxxxxxxxxxxxxx'
CC: 'luis.raddatz@xxxxxx'
Asunto: [Xen-users] Dell PowerEdge + XEN


Hello Luis,


I used RedHat ES 4 Update 3, 64-bit version to host my XEN machine.  Unfortunately I had to take that machine apart and don't have XEN on it anymore, so I won't be able to supply many details.


I was able to start the VM's with both VNC and SDL.  SDL did not work very well, so I set VNC and did not autostart VNC viewer.  I mostly connected to the VM using Remote Desktop installed by RedHat.


Before VNC would work though, I had to get a VNC server running in dom0 first.  I think the server creates some files necessary for a connection that the XEN startup does not create.  After being able to VNC into localhost I was able to VNC into the VM.


I had to disable USB ports on all my dell servers running linux because of IRQ contention.  I also included 'noirqbalance' as a kernel argument for dom0.


For networking, I used brighe with the default settings and it worked.  I needed to test a routing configuration without bridging and was able to make it work.  I started xen with network-route and vif-route.  To connect to the HVM domU's I had to assign an IP address to the TUN interface created with the domU.  The configuration files had no way of identifying which TUN interface goes with a domU so I had to assign the addresses manually.


I ran WinXP as a workstation in a domU and everything worked perfectly except for my dual-monitors and I had no sound.


Hope this helps...good luck.

Max Baro
Technical Support Supervisor
FACTS Services, Inc.
(305) 284 - 7440

Re: [Xen-users] DELL PowerEdge 2850 - no CPU vme supportFrom: Luis Raddatz L. [luis.raddatz@xxxxxx]
Sent: Thursday, September 14, 2006 12:55 PM
To: Max E Baro
Subject: RE: [Xen-users] DELL PowerEdge 2850 - no CPU vme support


Hi Max, sorry for the direct mail.


I have some problems with my Dell PE2950 and I want to know your experience, with your virtualization.




What OS are you using ?  32 or 64 bits ?


I'm using RedHat 64 bits and I can't use vnc option. Have you?









Xen-users mailing list
<Prev in Thread] Current Thread [Next in Thread>
  • [Xen-users] Re: /usr/lib64/xen/bin/qemu-dm: invalidoption--'-vncconnect', Luis Raddatz L. <=