This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: AW: [Xen-users] XEN and Dapper - III

>"DD" also gives me an error:
>root@John:/xen-image/mnt# dd if=/dev/hda of=/xen-image/mnt/winxp.iso
>dd: reading `/dev/hda': Input/output error
>1190848+0 records in
>1190848+0 records out
>609714176 bytes (610 MB) copied, 172.029 seconds, 3.5 MB/s
>root@John:/xen-image/mnt# ls -als
>total 596020
>     4 drwxrwxrwx 2 root root      4096 Sep 16 11:50 .
>     4 drwxrwxrwx 3 root root      4096 Sep 12 18:04 ..
>596012 -rw-r--r-- 1 root root 609714176 Sep 16 11:53 winxp.iso
>Any ideas??

Have you tried to mount winxp.iso to see if the cdrom has been copied
to it?
Don't you have something like /dev/cdrom?

If winxp.iso is ok but you get nothing on xm create, make sure you
have all the required packages installed:
I had the same problem as yours (no windows opening and no cdrom
bootup), I installed these packages and all worked:
    * dev86: I compiled bin86-0.16.17.tar.gz sources because I didn't
find it using Synaptic or apt-get
    * sdl and sdl-dev: I compiled SDL-1.2.11 sources because Synaptic
and apt-get was reporting a dependency error installing libsdl1.2-dev
package (see Ubuntu forum)
    * libvncserver: I compiled LibVNCServer-0.8.2 and x11vnc-0.8.2
because I didn't find libvncserver with Synaptic or apt-get; I also
installed libvncserver-dev using apt-get


Xen-users mailing list