This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-users] Unable to create HVM domain on x86 SMP

Hi Old Skywhale!

Thank you for your reply.  I'm very happy.

Please refer to my enviroments in the attached file.
I tried this test in both RHEL4u2 and RHEL4u4. 
I used same distribution for domO and domU.
(When RHEL4u2 is used for domO, domU is RHEL4u2 too.)

I specified SMP in /etc/grub.conf of HVM domain
and tried "xm create -c [configfile]".
But nothing proceeded after displaying the following

 Using config file "vm1.full.conf".
 Started domain vm1

I think the process was stopped because I had no response
from the domain by using ssh few minutes later.

Both distributions had same results.
I think the kenerl was unable to loaded.

Can you give me any advises?


Watanabe, Takehiko

>On Mon, 2006-09-11 at 20:41 +0900, Watanabe Takehiko wrote:
>> Sorry!
>> I just sent the following message.
>> But I forgot an important thing.
>> > I'm getting problem in creating HVM domain on our x86 system.
>> > I want to contact someone who succeed in it on x86.
>> > I need your help!
>> I tried it in SMP enviroment.
>> I need the help of someone who can succeed in creating HVM domain
>> on x86 SMP.
>I have HVM SMP running.
>Drop me a line.

Attachment: enviroments.txt
Description: Text document

Xen-users mailing list
<Prev in Thread] Current Thread [Next in Thread>