This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-users] Dom0 dies on first reboot (apt-get install)

To: xen-users@xxxxxxxxxxxxxxxxxxx
Subject: Re: [Xen-users] Dom0 dies on first reboot (apt-get install)
From: nnp <version5@xxxxxxxxx>
Date: Mon, 4 Sep 2006 13:10:36 -0700 (PDT)
Delivery-date: Tue, 05 Sep 2006 04:26:42 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
In-reply-to: <20060904133245.GA19395@xxxxxxxxxxxx>
List-help: <mailto:xen-users-request@lists.xensource.com?subject=help>
List-id: Xen user discussion <xen-users.lists.xensource.com>
List-post: <mailto:xen-users@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-users>, <mailto:xen-users-request@lists.xensource.com?subject=unsubscribe>
References: <6127312.post@xxxxxxxxxxxxxxx> <20060904133245.GA19395@xxxxxxxxxxxx>
Sender: xen-users-bounces@xxxxxxxxxxxxxxxxxxx
Thank you all for your replies. Its good to know its not my mistake this time

I attempted the following and hit a wierd error. After adding 

deb http://snapshot.debian.net/archive pool linux-2.6
deb-src http://snapshot.debian.net/archive pool linux-2.6

to my sources.list I ran apt-get update and everything appeared to go fine.
I tried 
apt-get install linux-image-2.6.16-1-xen-686 

and the following happened. It gives me the standard message where it says
how much space the above package and the modules package will take up, to
which i say ok. The it asks whether it should install these packages without
verification, to which I also say yes and then as it attempts to get the
packages it gives me 404 not found error and exits. Here is a screen shot



Steve Kemp-4 wrote:
> On Sun, Sep 03, 2006 at 03:07:25PM -0700, nnp wrote:
>> 1. Install debian
>> 2. Upgrade to Sid
>> 3. Follow the instructions here
>> http://www.debian-administration.org/articles/396
>> Step 3 is basically an apt-get of the xen hypervisor, xen utils and
>> linux-image-2.6.16-2-xen-686. After this I reboot and get the following
>> http://silenthack.co.uk/nnp/screen.jpg
>   Known bug in the Debian package: #384638
>   See one possible solution here:
>     http://www.debian-administration.org/articles/435
>   (ie. revert from -2-xen-686 -> -1-xen-686.)
> Steve
> -- 
> Debian GNU/Linux System Administration
> http://www.debian-administration.org/
> _______________________________________________
> Xen-users mailing list
> Xen-users@xxxxxxxxxxxxxxxxxxx
> http://lists.xensource.com/xen-users

View this message in context: 
Sent from the Xen - User forum at Nabble.com.

Xen-users mailing list