This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-devel] Xen 4.0.1 on Ubuntu 10.04 LTS Desktop

To: Srujan Kotikela <ksrujandas@xxxxxxxxx>
Subject: Re: [Xen-devel] Xen 4.0.1 on Ubuntu 10.04 LTS Desktop
From: Pasi Kärkkäinen <pasik@xxxxxx>
Date: Wed, 16 Mar 2011 21:32:21 +0200
Cc: xen-devel@xxxxxxxxxxxxxxxxxxx
Delivery-date: Wed, 16 Mar 2011 12:33:02 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
In-reply-to: <AANLkTinp7_vUQdb9P4i+Oc81xW-S2vWGhQE_=G416AXY@xxxxxxxxxxxxxx>
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
References: <AANLkTinp7_vUQdb9P4i+Oc81xW-S2vWGhQE_=G416AXY@xxxxxxxxxxxxxx>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx
User-agent: Mutt/1.5.18 (2008-05-17)
On Wed, Mar 16, 2011 at 12:50:27PM -0500, Srujan Kotikela wrote:
>    Hi,
>    I tried installing Xen 4.0.1 on Ubuntu 10.04 using the xen/stable a.k.a
> PVOPS kernel. The installation went fine, but xend is not
>    running. I had similar issue when I tried in Ubuntu 10.10 also. Is it
>    because of the PVOPS kernel?
>    The log is attached.


-- Pasi

Xen-devel mailing list

<Prev in Thread] Current Thread [Next in Thread>