This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-devel] kernel BUG at drivers/xen/balloon.c:528!

To: Stefano Stabellini <stefano.stabellini@xxxxxxxxxxxxx>
Subject: Re: [Xen-devel] kernel BUG at drivers/xen/balloon.c:528!
From: Łukasz Oleś <lukaszoles@xxxxxxxxx>
Date: Sun, 25 Jul 2010 22:58:38 +0200
Cc: "xen-devel@xxxxxxxxxxxxxxxxxxx" <xen-devel@xxxxxxxxxxxxxxxxxxx>
Delivery-date: Sun, 25 Jul 2010 14:00:25 -0700
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=domainkey-signature:received:received:from:to:subject:date :user-agent:cc:references:in-reply-to:mime-version:content-type :content-transfer-encoding:message-id; bh=j/NsARmmiWWWZXZChQ4rWsUlx5DeEDQ7H/7S1TCs4Pg=; b=rlkqRoIVG7/ml6JMGrVJERfZPeBgCjhL0/J8CDEQgC5LT4koGhYRnFBNHYIyo8mBGT 1YlpGyV4H4FYQT8IewP5OjNPbTI5l/4wok5dkXUqDljer49FqUjnD5DoQGdJYk3X5IJo m8xZH17623DPdZxLsASGn5yDJykl2C5cvY27E=
Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=from:to:subject:date:user-agent:cc:references:in-reply-to :mime-version:content-type:content-transfer-encoding:message-id; b=vh6A+DTEKwJi1G/mUXOVe0Hcvucr5woOxLC1x9wJpSQnACTtBOcSgjBmeZlBFlPuKe Woecfn9UeyB3/y0cVhpB1JA8TNmtLAlAyjJVrip2Cc1/8o1w/9zBaLr0U48ZnLRlvqNc 1vkJlDVvcBgAOJybFxiKBgoUUIA/4SgJ4PyTM=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
In-reply-to: <alpine.DEB.2.00.1007211425030.22235@kaball-desktop>
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
References: <AANLkTimEw0zMg2rShy22t1_52f8IFe0dF4vbVZsLV436@xxxxxxxxxxxxxx> <AANLkTikRoKfaCuyojZINxOtU9zbE8IP0_XVU252qHQsB@xxxxxxxxxxxxxx> <alpine.DEB.2.00.1007211425030.22235@kaball-desktop>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx
User-agent: KMail/1.13.3 (Linux/2.6.32-5-686; KDE/4.4.4; i686; ; )
On Wednesday 21 July 2010 15:30:45 Stefano Stabellini wrote:
> On Wed, 21 Jul 2010, Łukasz Oleś wrote:
> > W dniu 20 lipca 2010 16:47 użytkownik Stefano Stabellini
> > 
> > > I see that you have a complicated set of kernel command line options,
> > > what guest are you using? Is there a simple way for me to reproduce
> > > your problem?
> > > I tried to remove the platform pci driver from my kernel's config but I
> > > am still able to mount the emulated disk without any issues.
> > 
> > I'm using slax based system. To reproduce it firstly you need apply
> > the aufs patches from http://aufs.sourceforge.net/. (using standalone
> > git is faster).
> > I also tested in on debian testing and there is the same problem.
> > 
> > Maybe this problem is hardware specific? I will try on other machine.
> I tested on debian lenny and works fine for me.

I tried on four computers and it worked only on one(with XenServer). 

Łukasz Oleś

Xen-devel mailing list