This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-devel] xend start faild

To: Jack Yan <hustjackyan@xxxxxxxxx>
Subject: Re: [Xen-devel] xend start faild
From: Boris Derzhavets <bderzhavets@xxxxxxxxx>
Date: Wed, 29 Jul 2009 03:27:51 -0700 (PDT)
Cc: xen-devel@xxxxxxxxxxxxxxxxxxx
Delivery-date: Wed, 29 Jul 2009 03:28:18 -0700
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=yahoo.com; s=s1024; t=1248863271; bh=AnKv7IwJ83O4r0nGZzHlrP0p6ySIfWZHbWYwDdIwk7k=; h=Message-ID:X-YMail-OSG:Received:X-Mailer:Date:From:Subject:To:Cc:In-Reply-To:MIME-Version:Content-Type; b=zkVHfteRGZKtMEUxA2zKdNuDrAAkiPLbw7/0YaN0GnqmtRgFuDmmZI5bQcHVmVwDV07D74/Yu09uB9g0KdNt7Dssm7b40j7f0hPkoFQKNtrV7UFyjvx0gts1qSE8aVG2EsvlNHWg8yu+QJ1XPI8hJjEKQjNEu1+aleBdrzuguCI=
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=s1024; d=yahoo.com; h=Message-ID:X-YMail-OSG:Received:X-Mailer:Date:From:Subject:To:Cc:In-Reply-To:MIME-Version:Content-Type; b=To3Y6W2yzW0E0YF+D6RurGXJ6AxIUFKRDW0kSOKh/A2EBfT0RD9WsderXWvfZMmmnmAKJDLtAQvj7qMbqO/NbPIwg3NeoYfXqIt//ZI/GRBVvZEQWWE8Iga2PQPxzsRN5nD1BpWCBq+wVFSiRy/4yEL+E+JHt8wVpgUJexu433E=;
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
In-reply-to: <d0a0a8ea0907290142x76de92bfv7e691fb81ccc9cdc@xxxxxxxxxxxxxx>
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx
>auto lo eth0
>iface lo inet loopback
>iface eth0 inet static
> getway

Try gateway


--- On Wed, 7/29/09, Jack Yan <hustjackyan@xxxxxxxxx> wrote:

From: Jack Yan <hustjackyan@xxxxxxxxx>
Subject: Re: [Xen-devel] xend start faild
To: "Boris Derzhavets" <bderzhavets@xxxxxxxxx>
Date: Wednesday, July 29, 2009, 4:42 AM

Hi, Boris,
Thansk for your reply, i hava tried this method, but it still doesn't work.
So i search the proplem on google, then i changed tht /etc/network/interfaces by adding this lines:
auto lo eth0
iface lo inet loopback
iface eth0 inet static
now the xend can start successfully, but the network doesn't work.


2009/7/28 Boris Derzhavets <bderzhavets@xxxxxxxxx>
Run ifconfig.
Your network is down.

--- On Tue, 7/28/09, Jack Yan <hustjackyan@xxxxxxxxx> wrote:

From: Jack Yan <hustjackyan@xxxxxxxxx>
Subject: [Xen-devel] xend start faild
To: xen-devel@xxxxxxxxxxxxxxxxxxx
Date: Tuesday, July 28, 2009, 7:19 AM

Hi All

I am using xen 3.3.0 on Ubuntu8.04.
After installing xen, then reboot using the xen-vmlinuz,
now i want to start xend, but faild as follows:

jackyan@jackyan-desktop:~$ sudo xend start
ifdown: interface eth0 not configured
SIOCSIFNAME: Device or resource busy

i don not know why, as the network still woks well.

-----Inline Attachment Follows-----

Xen-devel mailing list

Xen-devel mailing list
<Prev in Thread] Current Thread [Next in Thread>