This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-devel] stubdomain conf error

To: Stefano Stabellini <stefano.stabellini@xxxxxxxxxxxxx>
Subject: Re: [Xen-devel] stubdomain conf error
From: Giorgenes Gelatti <giorgenes@xxxxxxxxx>
Date: Wed, 15 Jul 2009 11:21:22 -0300
Cc: "xen-devel@xxxxxxxxxxxxxxxxxxx" <xen-devel@xxxxxxxxxxxxxxxxxxx>
Delivery-date: Wed, 15 Jul 2009 07:22:09 -0700
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=domainkey-signature:mime-version:received:in-reply-to:references :date:message-id:subject:from:to:cc:content-type; bh=VPoDSRINDOVXQz+G/ASpqFtXYUTteQPr0unPSfYdzZM=; b=P/6fCH0PmIiOZ6cMWhrMMp142cfpVYLvMusP+jWZZnXLIMi78yP9IIKegzHvweWVRy 4h339PaR56xcRLhUjBClq0VZbsOMtUZ8cVQnTRIYwzHVpM0KDFZfKWg5L3mzBSfKcPN0 /chw3CIQrlWGGvmrcAqMVb7stmkMS3yO4wYTY=
Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:date:message-id:subject:from:to :cc:content-type; b=itmLa9pil/P4QcFQeakxhGuFnMy3iyXzW5xSDhBOe2j04j+vUE43fFe0KcG6AiNk1d qoenU7imrLdLMDAVJviHmWMW5T0jkyPpktU15BE6JSfRj0rqFqj5aFjWLPVZUFLQ7mh4 5lFqU9Yl30Cs6+NMVbOYdROf3mrHkNDEz0SaY=
Envelope-to: www-data@xxxxxxxxxxxxxxxxxxx
In-reply-to: <alpine.DEB.2.00.0907151423060.1682@kaball-desktop>
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
References: <311d738a0907081135w77d387a9j8a7ed5aa7662c2ee@xxxxxxxxxxxxxx> <311d738a0907100707r181d5090h35e3dfdfaaa2d83e@xxxxxxxxxxxxxx> <alpine.DEB.2.00.0907101757290.17512@kaball-desktop> <311d738a0907101020j445dc634m3907069e3927e415@xxxxxxxxxxxxxx> <alpine.DEB.2.00.0907101913250.17512@kaball-desktop> <311d738a0907130634v35b11f5ew225e0bcff47ee564@xxxxxxxxxxxxxx> <311d738a0907140930s1ac6fb5dj1a6f7efe86a4c6ca@xxxxxxxxxxxxxx> <alpine.DEB.2.00.0907141735480.3934@kaball-desktop> <311d738a0907141230m5ce15980i44c4dba590c014ad@xxxxxxxxxxxxxx> <alpine.DEB.2.00.0907151423060.1682@kaball-desktop>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx

tks again


2009/7/15 Stefano Stabellini <stefano.stabellini@xxxxxxxxxxxxx>
On Tue, 14 Jul 2009, Giorgenes Gelatti wrote:
> I think it isn't the case. mount and losetup don't show anything.
> I looks like it just happens the first time I run xm create.
> If I try it again it "works".
> Well, the first time it "worked" it freezed the whole system actually.
> After reboot, I issued xm create again, which caused the same error again.
> I rerunned it and this time it created the VM pair: the hvm and the stubdomain.
> Connecting to the VNC interface works, but only shows a black screen.
> Running xm list shows the stubdomain isn't running at all:
> # xm list
> Name                                        ID   Mem VCPUs      State   Time(s)
> Domain-0                                     0   252     2     r-----    204.0
> debstubhvm                                   3   128     1     r-----   9356.5
> debstubhvm-dm                                4    32     1     -b----      0.0
> the stubdomain status started with "p", then I unpaused it manually and it went into "b" forever.
> Any clue?

It is hard to say with these informations.
What does the xm dmesg say?
Could you also send the qemu and stubdom logs?

Attachment: dmesg.txt
Description: Text document

Attachment: logs-stub.tar.gz
Description: GNU Zip compressed data

Xen-devel mailing list
<Prev in Thread] Current Thread [Next in Thread>