This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


[Xen-devel] Latest Unstable can't read CDROM???

To: xen-devel@xxxxxxxxxxxxxxxxxxx
Subject: [Xen-devel] Latest Unstable can't read CDROM???
From: "Petersson, Mats" <Mats.Petersson@xxxxxxx>
Date: Thu, 31 May 2007 14:36:16 +0200
Delivery-date: Thu, 31 May 2007 05:35:22 -0700
Envelope-to: www-data@xxxxxxxxxxxxxxxxxx
List-help: <mailto:xen-devel-request@lists.xensource.com?subject=help>
List-id: Xen developer discussion <xen-devel.lists.xensource.com>
List-post: <mailto:xen-devel@lists.xensource.com>
List-subscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=subscribe>
List-unsubscribe: <http://lists.xensource.com/cgi-bin/mailman/listinfo/xen-devel>, <mailto:xen-devel-request@lists.xensource.com?subject=unsubscribe>
Sender: xen-devel-bounces@xxxxxxxxxxxxxxxxxxx
Thread-index: AcejgEdYyfEUxVCHTHqzdq9YIsW/Gg==
Thread-topic: Latest Unstable can't read CDROM???
I've just tried to boot/install a new OS from CDROM - it didn't work. So
I tested another OS, didn't work... So I tried a third one (that I knew
worked before), and that also didn't work. I can read the CD in Dom0 if
I mount it, so it's not the CDROM drive (unless it's unable to read the
boot-sector, but able to read other stuff, which I find unlikely). 

Is it possible that the CDROM drive functionality in QEMU 0.9.0 is
broken/different from 0.8.2?


Xen-devel mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [Xen-devel] Latest Unstable can't read CDROM???, Petersson, Mats <=