This is an archived copy of the Xen.org mailing list, which we have preserved to ensure that existing links to archives are not broken. The live archive, which contains the latest emails, can be found at http://lists.xen.org/
Home Products Support Community News


Re: [Xen-devel] xen halt

To: Rune Johan Andresen <runejoha@xxxxxxxxxxx>
Subject: Re: [Xen-devel] xen halt
From: Ian Pratt <Ian.Pratt@xxxxxxxxxxxx>
Date: Wed, 14 Jul 2004 17:45:52 +0100
Cc: xen-devel@xxxxxxxxxxxxxxxxxxxxx, David Becker <becker@xxxxxxxxxxx>, Keir Fraser <Keir.Fraser@xxxxxxxxxxxx>, Ian.Pratt@xxxxxxxxxxxx
Delivery-date: Wed, 14 Jul 2004 17:53:24 +0100
Envelope-to: steven.hand@xxxxxxxxxxxx
In-reply-to: Your message of "Wed, 14 Jul 2004 18:11:28 +0200." <7651A1C5-D5B0-11D8-A074-000A95B44940@xxxxxxxxxxx>
List-archive: <http://sourceforge.net/mailarchive/forum.php?forum=xen-devel>
List-help: <mailto:xen-devel-request@lists.sourceforge.net?subject=help>
List-id: List for Xen developers <xen-devel.lists.sourceforge.net>
List-post: <mailto:xen-devel@lists.sourceforge.net>
List-subscribe: <https://lists.sourceforge.net/lists/listinfo/xen-devel>, <mailto:xen-devel-request@lists.sourceforge.net?subject=subscribe>
List-unsubscribe: <https://lists.sourceforge.net/lists/listinfo/xen-devel>, <mailto:xen-devel-request@lists.sourceforge.net?subject=unsubscribe>
Sender: xen-devel-admin@xxxxxxxxxxxxxxxxxxxxx
> Strange thing. I can start "xend start" without any error msgs, but 
> when I try to start a domain "xm create vmid=1"  (also tried with turn 
> of som functions and checked the /etc/xen/xmdefaults/xmdefaults) it 
> halts for a long time and times out.
> (110, 'Connection timed out")
> Error: Error connecting to xend, is xend runnig?
> (and yes, Xend is running - I have the lastest pull)
> It seems like xm is not aware of that xend is running, what can the 
> conflict be?

This is very odd.

I'm running 1.1084 and it seems to work fine for me.

Have you tried clearing out your old xen tools and libraries
in case there's some strange conflict? 

cp -a /etc/xen /etc/xen.old
rm -rf "/etc/xen /usr/lib/python2.2/site-packages/xen* /usr/lib/libxc* 

[or make 'uninstall']

Then do a 'make install' and copy/merge back any config files
you've edited.


This SF.Net email sponsored by Black Hat Briefings & Training.
Attend Black Hat Briefings & Training, Las Vegas July 24-29 - 
digital self defense, top technical experts, no vendor pitches, 
unmatched networking opportunities. Visit www.blackhat.com
Xen-devel mailing list

<Prev in Thread] Current Thread [Next in Thread>